Passa al contenuto principale

News

  • Adesivi Shark Racing Club disponibili - vedi link

Topic: Coupe 1.6 16v 79kw G4ED del 2001 fa fatica a partire, pompa benzina???!!! (Letto 422 volte) Topic precedente - Topic seguente

0 Utenti e 1 Visitatore stanno visualizzando questo topic.
Re:Coupe 1.6 16v 79kw G4ED del 2001 fa fatica a partire, pompa benzina???!!!
Risposta n. 15
Ho cambiato anche il sensore albero a camme...sembra che gira meglio.
Devo ancora fare una prova a freddo e vedere se e cambiato qualcosa.
Ho la secconda sonda lambda andata leggendo i dati.
Il minimo e stabile.
Allego foto anche dei errori scoperti con torque che poi ho cancellato ma penso che ritornano fra poco.

Re:Coupe 1.6 16v 79kw G4ED del 2001 fa fatica a partire, pompa benzina???!!!
Risposta n. 16
beato te che puoi leggere da OBD2 ! Noi con le serie del 99/2000 ciccia !

vedi che quei 2 sensori 'c'entrano sempre ... o quasi , come diceva anche il  buon @MasterPc  :-D

Re:Coupe 1.6 16v 79kw G4ED del 2001 fa fatica a partire, pompa benzina???!!!
Risposta n. 17
Con pompa benzina e sensore albero a camme nuovo non ho risolto, sembra che comunque gira meglio.
Fatto la prova a freddo dopo 1 giorno e come prima non parte al primo colpo....
Ho gia speso fin troppo tra tutti i pezzi in questo periodo.
Intanto funziona e a gas gira bene,per adesso rimane cosi.
Sara la sonda lambda chi sa il cazz boh, e questa costa un bel po.
Sicuramente si puo risolvere ma penso che lunico modo e cambiare tutto uno per uno affinche non risolvi....
Grazie a tutti per le risposte.

Re:Coupe 1.6 16v 79kw G4ED del 2001 fa fatica a partire, pompa benzina???!!!
Risposta n. 18
Visto che giri prevalentemente a gas hai mai pensato di pulire gli iniettori benzina? E revisionarli?

Re:Coupe 1.6 16v 79kw G4ED del 2001 fa fatica a partire, pompa benzina???!!!
Risposta n. 19
Visto che giri prevalentemente a gas hai mai pensato di pulire gli iniettori benzina? E revisionarli?
Le cose che meno male riesco a fare io acasa senza pagare la mano d'opera sono fattibili, le altre un po meno visto i prezzi.
Ho pensato agli iniettori visto che fano rumore come quelli a gas, sara perche sono inutilizzati....boh

Re:Coupe 1.6 16v 79kw G4ED del 2001 fa fatica a partire, pompa benzina???!!!
Risposta n. 20
Pulire gli iniettori è semplicissimo a limite smonti il flauto e lo porti a revisione un pompista con 80 euro te lo sistema.

  • MasterPc
  • [*][*][*][*][*]
  • Global Moderator
Re:Coupe 1.6 16v 79kw G4ED del 2001 fa fatica a partire, pompa benzina???!!!
Risposta n. 21
Ahh... hai il modello 2001 euro 3... ecco perchè si accende la spia check (che sulla mia manco se la prendi a martellate lo fa).
hai la temperatura dell'aria (intake) in ingresso a 63°C?!? ma è sicuro?!? controlla se quella temperatura ce l'hai anche a freddo perchè altrimenti potrebbe essere quello!
E controlla anche a freddo la temperatura dell'olio e dell'acqua.
Se legge la temperatura aria così alta la centralina non fa la procedura di accensione a motore freddo e quindi non parte perchè smagrisce di brutto.
A freddo deve ingrassare (un pò come si faceva prima milioni di anni fa tirando l'aria).
Se la temperatura aria viene letta alta anche a freddo è il sensore map/maf che è sul collettore di aspirazione.
Quel sensore è il misuratore di pressione assoluta + temperatura che sulle versioni vecchie come la mia è diviso in sensore map (meno preciso perchè è staccato dal collettore di aspirazione) e il sensore di temperatura che è piantato nel filtro aria.

  • MasterPc
  • [*][*][*][*][*]
  • Global Moderator
Re:Coupe 1.6 16v 79kw G4ED del 2001 fa fatica a partire, pompa benzina???!!!
Risposta n. 22
sei riuscito a vedere la temperatura a freddo?

Re:Coupe 1.6 16v 79kw G4ED del 2001 fa fatica a partire, pompa benzina???!!!
Risposta n. 23
Ciao

Si ma penso che il map funziona perche vedo che comunque la temperatura cambia...
Maf non ce immagino su questo motore.
Allego screenshot.
Comunque stessa storia parte poi si spegne al primo colpo e certe volte anche al seccondo.
Una volta accesa fai fattica accelerare e come se non li arrivase benzina.
Non so piu cosa pensare  (wall!)
Magari faccio un video con l'accensione a freddo cosi magari si capisce meglio.
Grazie

  • MasterPc
  • [*][*][*][*][*]
  • Global Moderator
Re:Coupe 1.6 16v 79kw G4ED del 2001 fa fatica a partire, pompa benzina???!!!
Risposta n. 24
Il maf è attaccato centrale al collettore di aspirazione.
Legge pressione assoluta e temperatura insieme.
La diagnosi ti da un errore specifico: P1610... è un errore di immobilizer... io andrei a verificare quello.
Se riesci a vedere il codice... di scheda dell'immobilizer ce ne ho una con il codice... così da poterla programmare/sprogrammare.
O almeno ho quella scheda che è collegata all'obd... ma non credo sia compatibile perchè è della versione RD 1° e 2° serie EURO2... e tu ce l'hai euro 3.
  • Ultima modifica: 29 Maggio 2018, 13:00:23 da MasterPc

  • MasterPc
  • [*][*][*][*][*]
  • Global Moderator
Re:Coupe 1.6 16v 79kw G4ED del 2001 fa fatica a partire, pompa benzina???!!!
Risposta n. 25
@Manfredi ha avuto un problema simile, nel senso che non gli partiva bene e ha finito per non partire affatto.
ha smontato il filtro benzina e testato la pompa: non usciva benzina. Ha smontato la pompa ed andava.
Ha soffiato con il compressore e tornava indietro con poca forza.
Teme che i tubi (in gomma) che dal serbatoio si congiungono ai tubi in acciaio che vanno al filtro si siano chiusi per l'età.
Appena li sostituisce vi informo di questo problema... Dovuto prettamente all'età.

Aggiornamento: smontato tutto... non sembra essere questo il problema... si continua la ricerca.

@jorjoker ... trovato soluzioni?
  • Ultima modifica: 05 Giugno 2018, 10:37:34 da MasterPc