Passa al contenuto principale
Topic: Coupe 1.6 16v 79kw G4ED del 2001 fa fatica a partire, pompa benzina???!!! (Letto 1581 volte) Topic precedente - Topic seguente
0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Coupe 1.6 16v 79kw G4ED del 2001 fa fatica a partire, pompa benzina???!!!

Ciao

Ho un problema sulla mia coupe motore G4ED e non riesco a capire quale sia il problema. (tick) Ho visto lo stesso identico problema riscontrato da un altro utente su hyundai club:

https://www.hyundai-club.eu/threads/coupe-2001-strani-problemi.10324/

L unico problema e che questo ragazzo dopo una fatica enorme a butato via la macchina senza aver risolto il problema.
Mi spiego:
La macchina a freddo non parte al primo colpo,certe volte neanche al seccondo.
Gira come se non gli arrivase benzina.
Io accelero e lei e come se si ingolfase.
Una volta pasata a GPL gira bene o comunque molto meglio.
Prima che cambiassi la pompa anche il gallegiante quando superavo gli 80 km/h scendeva da solo come se consumasse come la ferrari e poi ritornava su una volta fermo... adesso sembra che non lo fa piu.
La cosa strana che e sucessa anche al ragazzo sopra e che funziona meglio a serbatoio pieno,quando scende verso la meta non ce verso per farla partire certe volte.
Ho butato via una batteria per questo problema.
Ho la spia check accesa e quando va proprio male a benzina continua a lampeggiare, l errore dice sensore ossigeno che da quanto ne so e la sonda lambda ma perche va bene a serbatoio pieno e quando scende meno di tre quarti inizia a impazzire???!!!!! (tick)
Adesso ho cambiato anche la pompa benzina pensando che non funziona corretamente, foto in allegato.
Ho montato la pompa senza filtro perche era progettato male e bloccava il gallegiante,quindi l ho montata senza.
Fa lo stesso anche con la pompa nuova,quindi soldi butati viua... (schiaffo)
Ho trovato uno strano taglio sul tubo del interno serbatoio che ho cambiato.
Le candele sono quasi nuove.
Il problema e inizziato un po di tempo fa pero adesso sta peggiorando.

Non voglio finire come il ragazzo in quel post anche perche ci tengo a questa macchina e gli ho cambiatto tanti pezzi con le mie mani.  (martello)
Aiutoooo!!!!
https://www.hyundai-club.eu/threads/coupe-2001-strani-problemi.10324/
La strada piu bella e ancora da percorrere!

Re:Coupe 1.6 16v 79kw G4ED del 2001 fa fatica a partire, pompa benzina???!!!

Risposta n. 1
qualche sensore ? tipo quello dei giri ? Io avevo cambiato quello .. non si accendeva alcune volte (ma a me a caldo, se riaccendevo dopo pochi minuti ) e non c'era verso di farla partire.. solo aspettando poi partiva. Preso quel sensore in Corea a 18€ spedito e come nuova!
Collezione moto: Kawasaki ZXR 750R (K2) (1992) - Yamaha Virago 535 (2001) - Yamaha R6 replica Rossi Fiat (2002) - Ducati 749 replica FILA (2003)

Re:Coupe 1.6 16v 79kw G4ED del 2001 fa fatica a partire, pompa benzina???!!!

Risposta n. 2
Si ma perche parte meglio a serbatoio pieno anche a primo colpo....
Stavo leggendo il post sopra e anche li aveva provato di tutto
Sto pensando a una cosa che mi aveva detto un meccanico visto che mi sono venuti adosso.
Ha detto che e possibile che si sia spostata la pompa di benzina oppure la sede di essa!!!
E possibile visto i simptomi anche con la pompa nuova e visto che va bene a serbatoio pieno?
E possibile che la pompa non pesca benzina spostandosi la sua sede e quindi quando la benza scende sotto la meta non la pesca?
Boh!!!
La strada piu bella e ancora da percorrere!

Re:Coupe 1.6 16v 79kw G4ED del 2001 fa fatica a partire, pompa benzina???!!!

Risposta n. 3
Ho avuto un problema simile (con il motore 1.6 g4gr)
ed era colpa del FLAUTO iniettori,
andai allo sfascio e presi un flauto con tutti e 4 gli iniettori attaccati,
prova a vedere se non è lo stesso anche per te!

(ci credo poco alla storia dello spostamento della pompa benzina... sinceramente)


Re:Coupe 1.6 16v 79kw G4ED del 2001 fa fatica a partire, pompa benzina???!!!

Risposta n. 4
Invece il problema potrebbe essere sul filtro benzina, soprattutto se non è stato mai cambiato.
Per finire occorre verificare il canister che se non erro è lo sfiato del serbatoio o comunque il recupero dei vapori della benzina...

Ma partirei con il filtro benzina (che dovrebbe essere nel vano motore in alto sopra la batteria, vicino al serbatoio dell'olio della frizione e dei freni.
Se è intasato e vecchio ovviamente fa fatica.
Il ragazzo del forum non ha detto se l'ha cambiato... e una volta ogni 100-150.000 km andrebbe cambiato... (per chi ha il gpl) un po prima per chi ha solo benzina.
Prova ad usare anche un buon pulitore iniettori buttato su 1/2 serbatoio (+ concentrato) di benzina.

Re:Coupe 1.6 16v 79kw G4ED del 2001 fa fatica a partire, pompa benzina???!!!

Risposta n. 5
 :ciao:
https://www.sharkracingclub.it/index.php?topic=2439.0
Filtro benzina cambiato 20 k fa credo...comunque e stato cambiato e anche la valvola di ritorno che e avitata sul filtro benzina.
Si anche io penso sia qualcosa al serbatoio benzina che non respira o qualcosa del genere e la pompa crea una specie di sottovuoto abassando la pressione benzina o l alimentazione.
Provero a farla partire con il tappo aperto per vedere se cambia qualcosa.
E mi ricordo che quando facevo benzina non riuscivo a farla perche si blocava la pompa come se la benzina non entrasse o come se fosse pieno,quindi dovevo farla molto piano altrimenti non riuscivo.
Sto cercando qualche disegno del serbatoio per vedere se ha qualche valvola in and out che dovrebbe scaricaricare i gas e far entrare aria per non creare quel sottovuoto che parlavo sopra.
Vi tengo aggiornati se riesco a risolvere... (martello)
 :ciao:
La strada piu bella e ancora da percorrere!

Re:Coupe 1.6 16v 79kw G4ED del 2001 fa fatica a partire, pompa benzina???!!!

Risposta n. 6
Scusa, ma non ho capito se hai già provato a cambiare il sensore dei giri, perchè anche la mia con motore G4ED non partiva al primo colpo e cambiando quello non mi ha dato più problemi. Poi, anch'io avevo il tubo nel serbatoio forato, ed il problema che mi dava era che quando prendevo le curve con poca benzina nel serbatoio, iniziava a singhiozzare. Inoltre, anche la mia quando facevo il pieno stentava poi a partire dal benzinaio, ma una volta pulita la valvola che si trova nel porta filtro benzina all'interno del vano motore, ha smesso di farlo. Infine, giro ormai da più di 250.000 Km con la spia accesa del Check e l'errore che da al computer è  alimentazione magra. Quasi 10 anni fa (sono 13 anni che ce l'ho con più di 374.000 Km e presa di seconda mano) l'auto è stata rivoltata come un calzino da uno staff di meccanici che facevano manutenzione a Roma alle auto civetta della polizia, che a quei tempi utilizzavano soprattutto con le Hyundai (tipo la Sonata), ma non sono riusciti a trovare cosa fa accendere dopo qualche Km questa spia una volta spenta con il computer, ma non mi ha mai comunque lasciato a piedi. Quello che sospetto è che chi ce l'aveva prima abbia messo mani alla centralina creando questo problema...

Re:Coupe 1.6 16v 79kw G4ED del 2001 fa fatica a partire, pompa benzina???!!!

Risposta n. 7
La sonda lambda dovrebbe aiutare... ma la cosa che si dovrebbe fare è collegarla ad un tester con dei rubacorrente e verificare live... perchè almeno sulla mia non posso vedere tramite diagnosi (obd1).
Però si... verifica gli schemi del serbatoio e prova ad avviare con il tappo aperto.
In alcuni casi mi è stato detto che alcuni han trovato problemi nel sensore di apertura farfalla...

Mi viene a mente anche un'altra cosa che si è accennato da qualche parte (forse su hci)... il flauto degli iniettori.
Nel flauto c'è un sensore che fa da regolatore di pressione, se questo è scassato crea problemi a non finire, chiude o apre in modo casuale e quindi aumenta o riduce la pressione del rack.
In più devi verificare attentamente il tubino che va al sensore e al map...
Vicino al flauto hai il map (attaccato al telaio).

Il flauto e il regolatore di pressione benzina è questo:
X

PS: è più conveniente trovarlo allo sfascio che acquistarlo nuovo... comunque a quel punto trovane uno regolabile  ;)

Re:Coupe 1.6 16v 79kw G4ED del 2001 fa fatica a partire, pompa benzina???!!!

Risposta n. 8
Sono d'accordo con master pc sul fatto che il regolatore di pressione potrebbe funzionare male, ma andrebbe anche verificato il sensore posizione albero a camme poiché come il sensore di giri è soggetto a usura specialmente con questo chilometraggio.

Re:Coupe 1.6 16v 79kw G4ED del 2001 fa fatica a partire, pompa benzina???!!!

Risposta n. 9
Sono d'accordo con master pc sul fatto che il regolatore di pressione potrebbe funzionare male, ma andrebbe anche verificato il sensore posizione albero a camme poiché come il sensore di giri è soggetto a usura specialmente con questo chilometraggio.

Il sensore albero a camme ha 3 pin.
Lo dovresti togliere dall'alloggio e verificare sul connettore con un tester se hai un cambiamento quando gli avvicini un metallo.
Dovrebbe chiudere il circuito.
Mentre per il sensore dell'albero motore dovresti avere una resistenza tra 400 e 800 ohm tra 2 pin.
Se è messo male... o non funziona a dovere ovviamente non dice bene la posizione delle camme e quindi l'auto lavora male perchè lavora solo con il sensore dell'albero motore.
In pratica parte ma con svariati giri... e girerà male come sembra.

Controllali entrambi.
Quello delle camme è vicino al flauto degli iniettori, quello dell'albero motore è vicino (sopra) alla zona del cambio.

Re:Coupe 1.6 16v 79kw G4ED del 2001 fa fatica a partire, pompa benzina???!!!

Risposta n. 10
Il sensore di giri e il sensore albero a camme sono componenti che lavorano assieme praticamente mandano il segnale alla centralina della corretta quantità di carburante, basta uno dei due che è cotto e la macchina fatica a partire.se il sensore di giri già l'ha cambiato cambierei anche il sensore camme aspirazione. Quando si guasta la valvola di pressione carburante la macchina va male puzza di benzina all'avviamento non tiene il minimo e tende a spegnersi.i sintomi sono questi.

Re:Coupe 1.6 16v 79kw G4ED del 2001 fa fatica a partire, pompa benzina???!!!

Risposta n. 11
La sonda lambda dovrebbe aiutare... ma la cosa che si dovrebbe fare è collegarla ad un tester con dei rubacorrente e verificare live... perchè almeno sulla mia non posso vedere tramite diagnosi (obd1).
Però si... verifica gli schemi del serbatoio e prova ad avviare con il tappo aperto.
In alcuni casi mi è stato detto che alcuni han trovato problemi nel sensore di apertura farfalla...

Mi viene a mente anche un'altra cosa che si è accennato da qualche parte (forse su hci)... il flauto degli iniettori.
Nel flauto c'è un sensore che fa da regolatore di pressione, se questo è scassato crea problemi a non finire, chiude o apre in modo casuale e quindi aumenta o riduce la pressione del rack.
In più devi verificare attentamente il tubino che va al sensore e al map...
Vicino al flauto hai il map (attaccato al telaio).

Il flauto e il regolatore di pressione benzina è questo:

PS: è più conveniente trovarlo allo sfascio che acquistarlo nuovo... comunque a quel punto trovane uno regolabile  ;)

Ciao
Io non ho quella valvola... boh
La strada piu bella e ancora da percorrere!

Re:Coupe 1.6 16v 79kw G4ED del 2001 fa fatica a partire, pompa benzina???!!!

Risposta n. 12
Ho aperto il serbatoio xche non partiva piu e ho scoperto che il tubo che avevo messo alla pompa era rotto perche di scarsa qualita e probabilmente non adatto a quel uso pur essendo per benzina.
Sostituito con uno piu serio ma comunque non originale per pompa benzina perche costa piu della pompa  (ugliys)
La macchina parte al 2 colpo e gira un po male a freddo e quando accelero non risponde come dovrebbe.
Per il sottovuoto nel serbatoio non esiste anche perche sul tapo ce una membrana a molla che si apre per far entrare aria.
Ho ordinato il sensore albero camme... spero in bene  (pope)
Apena arriva e lo monto vi dico se ho risolto.
L ultima volta che ho acceso a freddo e partita poi si e spenta da sola,al 2 colpo e partita ma quando accelero risposta ritardata e sotto sforzo ... non so come spiegarmi meglio...
 :ciao:
La strada piu bella e ancora da percorrere!